ClubTread Community

ClubTread Community (https://forums.clubtread.com/)
-   Site Feedback, Help, and Suggestions (https://forums.clubtread.com/9-site-feedback-help-suggestions/)
-   -   Trip Reports not showing up (https://forums.clubtread.com/9-site-feedback-help-suggestions/88129-trip-reports-not-showing-up.html)

dougz 12-01-2017 02:57 PM

Trip Reports not showing up
 
Just curious why none of my trip reports from 2016 on are showing up when I click on my icon and select 'trip reports'.

I had to do an advanced search of threads I started to find them.

No big deal, just curious..


Edit: Also wondering why it double-spaces all paragraph text margins when I post and I have to edit and take the spaces out..

dougz 12-01-2017 08:18 PM

Huh.. Weird, it doesn't work when I click on my high-lighted user name above my icon, avatar, whatever, which is what I meant originally.


But when I click on the photo below and select 'trip reports', I get them all..


And do you see what I mean about the double spacing?

VSadmin 12-02-2017 12:22 PM

Hey there,

I will start a thread rebuild and see if that will fix the issue.
Give it some time for it to kick in.

Ed

dougz 12-02-2017 12:27 PM

Quote:

Originally Posted by VSadmin (Post 821161)
Hey there,

I will start a thread rebuild and see if that will fix the issue.
Give it some time for it to kick in.

Ed


The trip report issue or the double-spacing? :)

VSadmin 12-04-2017 11:34 AM

Maybe both, but more the 1st part. I'm still seeing the same for myself with your Reports. That button in the drop menu seems to be pulling less then it should. We'll see what kind of kick I can give it to get it going again.

Update: and it worked. The Rockies section was missing from the code for that search. Perhaps it was never added and no one noticed till now, or something glitched that removed it. Either way, should work for you now.

This part is just about testing the spaces between paragraphs.

A test test..testing

Update: Not recreating yet. Browser and device?

Kevin

dougz 12-11-2017 09:53 PM

Quote:

Originally Posted by VSadmin (Post 821401)
Maybe both, but more the 1st part. I'm still seeing the same for myself with your Reports. That button in the drop menu seems to be pulling less then it should. We'll see what kind of kick I can give it to get it going again.

Update: and it worked. The Rockies section was missing from the code for that search. Perhaps it was never added and no one noticed till now, or something glitched that removed it. Either way, should work for you now.

This part is just about testing the spaces between paragraphs.

A test test..testing

Update: Not recreating yet. Browser and device?

Kevin


Google chrome, PC windows

VSadmin 12-12-2017 12:58 PM

Just going to try to do a little test paragraph here to see if I experience the same issue with spacing between paragraphs. Using Chrome myself, but I'm on a Mac. Let's try a new paragraph.
So far a single space. Trying again...
So far so good. Let's see if anything changes when I post.

Erik

UPDATE: So, I didn't experience the spacing issue myself. Let me check in with someone using a PC.

VSadmin 12-12-2017 01:04 PM

Hmm. No dice on PC/Chrome either. @dougz are you running any plugins on your browser? Just trying to see if there might be something running that might be causing the double spacing issue.

Cheers,

Erik

dougz 12-24-2017 02:37 AM

No idea..

It's not a big deal, minor annoyance having to go back and edit out extra spaces..


All times are GMT -4. The time now is 03:06 PM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome