Can't log in - ClubTread Community

User Tag List

 1Likes
Reply
 
LinkBack Thread Tools
post #1 of (permalink) Old 03-16-2016, 02:12 AM Thread Starter
Super Moderator
 
Join Date: Mar 2005
Location: Calgary, Alberta, Andorra.
Interest: hiking, backpacking, scrambling, climbing
Posts: 4,439
Default Can't log in

I haven't been able to login from my phone (Blackberry) or my work computer (Chrome or Firefox on Windows 7) for the last while. I can login on my home computer (Chrome on Mint), but not anywhere else.
It just gives me an error. I have no trouble viewing the forum, but it just won't let me log in.

It's definitely slowing my ability to respond to reports and such - any idea what could be the issue?
Rachelo is offline  
Quote
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 03-16-2016, 12:00 PM
Administrator
 
VSadmin's Avatar
 
Join Date: Jun 2014
Location: Toronto, Ontario, Canada.
Interest: Poutine-lovin', maple syrup junkie.
Posts: 409
Default

You might have the wrong password?

Are you punching in your username and the password is automated? Or did you try entering your password manually?
As for work, it could be that you're being blocked at work?


Lee

admin..
VSadmin is online now  
post #3 of (permalink) Old 03-16-2016, 09:21 PM Thread Starter
Super Moderator
 
Join Date: Mar 2005
Location: Calgary, Alberta, Andorra.
Interest: hiking, backpacking, scrambling, climbing
Posts: 4,439
Default

No, it's not a password problem. I'm entering manually. The website nukes itself. It gives me an "error 500" and tells me the page is unavailable. It's the exact same error on both my phone and my work computer, which is what made me think it;s some sort of issue. And, as I said, I can view the whole website no problem - it just blows up when I try to log in.
Rachelo is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 03-16-2016, 09:33 PM
Super Moderator
 
KARVITK's Avatar
 
Join Date: Apr 2005
Location: Abbotsford, B.C., Canada.
Interest: Hiking, Snowshoeing, and Photography. Enjoying the outdoors fresh air and fitness experience.
Posts: 17,919
Default

hI Rachelo

No problem logging in at home using Chrome.

Logged in fine at work yesterday, but did not try work today though.

K
KARVITK is offline  
post #5 of (permalink) Old 03-16-2016, 11:24 PM Thread Starter
Super Moderator
 
Join Date: Mar 2005
Location: Calgary, Alberta, Andorra.
Interest: hiking, backpacking, scrambling, climbing
Posts: 4,439
Default

It makes me think it's something wonky with my login, because it is having the same issue on two different browsers on two different devices running two different operating systems - but not the third, making it confusing.
Rachelo is offline  
post #6 of (permalink) Old 03-16-2016, 11:30 PM
Off the Beaten Path
 
Join Date: Aug 2007
Location: ALBANY, OR, USA.
Interest: SEA KAYAKING HIKING FISHING
Posts: 801
Default

Quote:
Originally Posted by Rachelo View Post
It makes me think it's something wonky with my login, because it is having the same issue on two different browsers on two different devices running two different operating systems - but not the third, making it confusing.
I was able to log out and log back in using Firefox 44.0.2 successfully.
alpalmer is offline  
post #7 of (permalink) Old 03-17-2016, 12:00 AM
Summit Master
 
zeljkok's Avatar
 
Join Date: May 2009
Location: Anywhere but social media
Posts: 4,825
Default

I think server side is flaky when it comes to mobile logins; mine sometimes works, sometimes doesn't (iOS) -- which could explain Blackberry issue. On PC side I have no problems with Firefox / Chrome on either PC (Win7) or Mac.

Work is hard to pin-point as there are variety of corporate network configurations that might or might not block something. But I don't believe problem is in login credentials. VSadmin could reset your login, to eliminate this.
zeljkok is online now  
post #8 of (permalink) Old 03-17-2016, 01:16 AM
Summit Master
 
Join Date: Jul 2003
Location: PNW
Posts: 8,494
Default

My attempt was kicked off today too, but now fine
Aqua Terra is offline  
post #9 of (permalink) Old 03-17-2016, 09:59 AM
Administrator
 
VSadmin's Avatar
 
Join Date: Jun 2014
Location: Toronto, Ontario, Canada.
Interest: Poutine-lovin', maple syrup junkie.
Posts: 409
Default

Quote:
Originally Posted by Rachelo View Post
It makes me think it's something wonky with my login, because it is having the same issue on two different browsers on two different devices running two different operating systems - but not the third, making it confusing.
Try clearing cookies on the devices that are having the error, and we can try resetting your login, or you can try from the device that works in User Cp for starters.

Kevin

admin..
VSadmin is online now  
post #10 of (permalink) Old 05-03-2016, 12:05 PM
High on the Mountain Top
 
Join Date: Jul 2003
Location: Richmond, BC, Canada.
Posts: 1,037
Default

Same issue here. I haven't been able to log in for some time. Didn't work on IE, Firefox, Chrome, showing a site error. Now, after a few minutes of trying , I'm miraculously logged in.
VS Jeff likes this.
culater is offline  
post #11 of (permalink) Old 05-03-2016, 12:15 PM
Dru
Super Moderator
 
Join Date: Aug 2004
Location: Climbing, a mountain, Canada.
Interest: climbing and spraying
Posts: 16,175
Default

I rarely try mobile. But I did last night. Had much better luck logging in after exiting Enhanced Mobile View. No ability to even get the site to load in Enhanced Mobile View - just a white screen.
Dru is offline  
post #12 of (permalink) Old 05-04-2016, 10:45 AM
Administrator
 
VSadmin's Avatar
 
Join Date: Jun 2014
Location: Toronto, Ontario, Canada.
Interest: Poutine-lovin', maple syrup junkie.
Posts: 409
Default

Quote:
Originally Posted by Dru View Post
I rarely try mobile. But I did last night. Had much better luck logging in after exiting Enhanced Mobile View. No ability to even get the site to load in Enhanced Mobile View - just a white screen.
What phone and browser are you using and which version are they?

Lee

admin..
VSadmin is online now  
post #13 of (permalink) Old 05-04-2016, 12:10 PM
Dru
Super Moderator
 
Join Date: Aug 2004
Location: Climbing, a mountain, Canada.
Interest: climbing and spraying
Posts: 16,175
Default

Samsung Galaxy S3 and the native Samsung browser - not Chrome. Android 4.4.2
Dru is offline  
post #14 of (permalink) Old 05-05-2016, 11:16 AM
Administrator
 
VSadmin's Avatar
 
Join Date: Jun 2014
Location: Toronto, Ontario, Canada.
Interest: Poutine-lovin', maple syrup junkie.
Posts: 409
Default

Hi,

I was unable to replicate the issue. Can you please try clearing out your browser's cache and give it another go.

~Sheena

admin..
VSadmin is online now  
post #15 of (permalink) Old 07-19-2016, 04:23 PM
vdg
Headed for the Mountains
 
Join Date: Jun 2004
Location: vancouver, BC, Canada.
Posts: 284
Default

My old user "vdg" is not able to login nor reset the password.

Could you manually reset it?
vdg is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Search Engine Optimization by vBSEO 3.6.1