Support for Adding Photos to TR's - Page 3 - ClubTread Community

User Tag List

 12Likes
Reply
 
LinkBack Thread Tools
post #31 of (permalink) Old 01-12-2015, 11:05 AM
Administrator
 
VSadmin's Avatar
 
Join Date: Jun 2014
Location: Toronto, Ontario, Canada.
Interest: Poutine-lovin', maple syrup junkie.
Posts: 407
Default

Hey there,

What browser are you using and device to upload the images? I have just tested it out and had no issues adding the image.

~ GP community support
Attached Images
 

admin..
VSadmin is offline  
Sponsored Links
Advertisement
 
post #32 of (permalink) Old 01-13-2015, 04:26 PM
RGB
Banned
 
Join Date: Jul 2004
Location: BC
Posts: 422
Default

Firefox latest version. PC.

OK this time it worked. Don't know why it didn't yesterday.

Also, where in my User CP or profile is there a list of all my photos posted on CT, not just the ones in trip reports?
Attached Thumbnails
Click image for larger version

Name:	IMG_0418_1.jpg
Views:	88
Size:	271.0 KB
ID:	13929  


Last edited by RGB; 01-13-2015 at 04:31 PM.
RGB is offline  
post #33 of (permalink) Old 01-14-2015, 11:48 AM
Administrator
 
VSadmin's Avatar
 
Join Date: Jun 2014
Location: Toronto, Ontario, Canada.
Interest: Poutine-lovin', maple syrup junkie.
Posts: 407
Default

In your user cp, do you see the "Miscellaneous" heading? Under there you will see the "Attachments" options.

~KM, community support

admin..
VSadmin is offline  
Sponsored Links
Advertisement
 
post #34 of (permalink) Old 01-14-2015, 01:52 PM
RGB
Banned
 
Join Date: Jul 2004
Location: BC
Posts: 422
Default

KM, yes I see that, thanks. But for some reason not all of my photos are listed there. Where are the rest of them?

Are some not there because they were not "attachments" but were hotlinked? Or uploaded in other ways?

The old CT had a feature where you could see ALL of your photos no matter how they were added to a thread. This is what we need.
RGB is offline  
post #35 of (permalink) Old 01-15-2015, 11:07 AM
Administrator
 
VSadmin's Avatar
 
Join Date: Jun 2014
Location: Toronto, Ontario, Canada.
Interest: Poutine-lovin', maple syrup junkie.
Posts: 407
Default

I'll ask the tech team if this is possible. Hang tight!

~KM

Unfortunately, this is not doable at the moment.

Sorry about that.

admin..
VSadmin is offline  
post #36 of (permalink) Old 01-18-2015, 12:45 AM
RGB
Banned
 
Join Date: Jul 2004
Location: BC
Posts: 422
Default

About my question re a link for all photos by a member:

Quote:
Originally Posted by VSadmin View Post
I'll ask the tech team if this is possible. Hang tight!

~KM

Unfortunately, this is not doable at the moment.

Sorry about that.
At least there is a link to all posts by a member. But it would be better if there was a photo icon on those posts that included at least one photo.
Can you do that?
RGB is offline  
post #37 of (permalink) Old 01-19-2015, 12:13 PM
Administrator
 
VSadmin's Avatar
 
Join Date: Jun 2014
Location: Toronto, Ontario, Canada.
Interest: Poutine-lovin', maple syrup junkie.
Posts: 407
Default

The issue here would be the same, those types of detail oriented searches for members with larger post counts would be too server intensive and cause the site to slow down dramatically

KN

admin..
VSadmin is offline  
post #38 of (permalink) Old 01-19-2015, 03:17 PM
RGB
Banned
 
Join Date: Jul 2004
Location: BC
Posts: 422
Default

Quote:
Originally Posted by VSadmin View Post
The issue here would be the same, those types of detail oriented searches for members with larger post counts would be too server intensive and cause the site to slow down dramatically

KN
If it was done on the old CT site, it should work on the new one.
RGB is offline  
post #39 of (permalink) Old 01-19-2015, 06:08 PM
Headed for the Mountains
 
VS Jeff's Avatar
 
Join Date: Nov 2014
Posts: 247
Default

Hello guys,

After speaking with the head of operations this looks like something we will not be able to do at the moment. We may be able to revisit down the road but here is the explanation about the traffic and amount of data.

"I would say that would be very system intensive to run, since linked images only show up in the post itself and are not tracked in a separate database table."

Jeff

RE: Ticket 1152684

Jeff
Community Manager/Admin
VerticalScope.com
VS Jeff is offline  
post #40 of (permalink) Old 01-19-2015, 09:50 PM
RGB
Banned
 
Join Date: Jul 2004
Location: BC
Posts: 422
Default

Quote:
Originally Posted by VS Jeff View Post
Hello guys,

After speaking with the head of operations this looks like something we will not be able to do at the moment. We may be able to revisit down the road but here is the explanation about the traffic and amount of data.

"I would say that would be very system intensive to run, since linked images only show up in the post itself and are not tracked in a separate database table."

Jeff

RE: Ticket 1152684
Probably the former admin of the old CT had the photos in a separate file.
On the old CT, at least the trip reports featured a way to see which had photos, and of course almost all did, except for the earlier ones I guess. The ones with photos had a photo icon on the top left of the post, a photo that was auto added when the TR was posted.
When you moved to the new site these icons were unfortunately deleted.
Here's a link to one of the trip report pages to illustrate what I mean, and what we would like for all posts:
http://web.archive.org/web/201109060...&whichpage=400
Attached Thumbnails
Click image for larger version

Name:	screenshot-{domain} {date} {time}.jpg
Views:	79
Size:	307.5 KB
ID:	14225  

RGB is offline  
post #41 of (permalink) Old 01-20-2015, 11:40 AM
Administrator
 
VSadmin's Avatar
 
Join Date: Jun 2014
Location: Toronto, Ontario, Canada.
Interest: Poutine-lovin', maple syrup junkie.
Posts: 407
Default

I can see if this is possible for the Trip Reports section but we definitely will not be able to do this for every single post.

~KM

admin..
VSadmin is offline  
post #42 of (permalink) Old 01-28-2015, 12:14 PM
Headed for the Mountains
 
VS Jeff's Avatar
 
Join Date: Nov 2014
Posts: 247
Default

UPDATE:


Trip report threads now have thumbnails next to the thread titles.

You can see the plugin in action here:
https://forums.clubtread.com/27-british-columbia/
https://forums.clubtread.com/34-alberta/
https://forums.clubtread.com/37-washington-state/
https://forums.clubtread.com/35-other-regions/

Jeff
cutthroat22 likes this.

Jeff
Community Manager/Admin
VerticalScope.com
VS Jeff is offline  
post #43 of (permalink) Old 01-28-2015, 02:58 PM
RGB
Banned
 
Join Date: Jul 2004
Location: BC
Posts: 422
Default

Thanks for doing that.
VS Jeff likes this.
RGB is offline  
post #44 of (permalink) Old 02-01-2015, 01:27 AM
High on the Mountain Top
 
Join Date: Nov 2003
Location: Smurf Village, BC, Canada.
Interest: hiking, exploring, reading, random shiny things
Posts: 2,451
Default

Photo thumbnail behaviour, after my latest experience writing a trip report:

"Drag Files Here to Attach!" works great.
As you write report, you can drag and drop the photo into your report. This creates a thumbnail sized image.

If you post, then edit your post, dragging and dropping adds thumbnail but with the added bonus of having the full size image linked.

Seems like this behaviour should be the default.
VS Jeff likes this.
guntis is offline  
post #45 of (permalink) Old 02-21-2015, 02:25 AM
RGB
Banned
 
Join Date: Jul 2004
Location: BC
Posts: 422
Default

Quote:
Originally Posted by guntis View Post
Photo thumbnail behaviour, after my latest experience writing a trip report:

"Drag Files Here to Attach!" works great.
As you write report, you can drag and drop the photo into your report. This creates a thumbnail sized image.

If you post, then edit your post, dragging and dropping adds thumbnail but with the added bonus of having the full size image linked.

Seems like this behaviour should be the default.
This method has worked for me before. But today it did not.
I wrote 2 lines of text, then added 2 photos as above, both about 300kb, and got the error message "the text you have entered 330000 is too large... . "
I removed the text, tried again, no luck. I removed one photo, no luck. Removed both photos, no luck. Removed everything, no luck.
RGB is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Search Engine Optimization by vBSEO 3.6.1