ClubTread Community

ClubTread Community (https://forums.clubtread.com/)
-   Site Feedback, Help, and Suggestions (https://forums.clubtread.com/9-site-feedback-help-suggestions/)
-   -   server error uploading pictures (https://forums.clubtread.com/9-site-feedback-help-suggestions/44379-server-error-uploading-pictures.html)

KARVITK 05-08-2013 09:18 PM

I got a message saying some side-servor error occurred, and I can not upload any photos through the multi-image uploader.

KARVITK 05-08-2013 09:21 PM

Server Error in '/' Application.
--------------------------------------------------------------------------------

Runtime Error
Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".


<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="Off"/>
</system.web>
</configuration>


Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.


<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
</system.web>
</configuration>


KARVITK 05-09-2013 10:15 AM


Candy Sack 06-02-2013 09:54 AM

Anyone else having trouble with the image uploader? Not working for me....

Steventy 06-02-2013 02:16 PM

The multi-uploader used to work for me but it doesn't anymore.

I was having some issues with other parts of the internet and so I uninstalled my browser and Java and started from scratch. Now that I have the latest version of everything, the multi-uploader has stopped working. When I try to upload I get an error that says "Some server-side error occurred."

Perhaps it is an issue with the latest version of Java?

I'm on Firefox 21 and Java SE 7 U21 10.21.2.11

The single uploader still works but that is not as awesome.

Dru 06-02-2013 02:40 PM

Same problem. When I try to use the multi-uploader I get a red error message saying "Some server-side error occurred. If you see this message, contact your web master."

It's been that way for me for a couple months running the most up to date Firefox and with my Java updated to the most recent version.

KARVITK 06-02-2013 08:58 PM

No problem no using pc with windows 7, multi-uploader works fine.

Probably the java script is the problem.

K

piika 06-02-2013 11:33 PM

Doesn't work with my Firefox or Chrome, but does with Internet Explorer.

Steventy 06-06-2013 01:31 AM

^
Same. It does not work for me in Firefox but it does in Internet Explorer.

LongShadow 06-06-2013 01:06 PM

Working on getting the new version. Should hopefully address the upload issues.




Gearhed 06-06-2013 02:09 PM

I had Photoshop scripted to reduce the Mac file sizes for years. The batch upload works great now so please don't unfix that. FYI - Safari 5 / OSX 10.6.4. When preview and upload in batch mode sometimes fails now, I just resave the file/files in Photoshop or Mac's "Preview" to .jpg. Seems the camera flavour of the .jpg format, exif and jfif may be on the move to an interlaced flavour - read: progressive, displayed in multiple passes. Hope this doesn't throw a wrench into your software.

ChuckLW 07-03-2013 01:05 AM

No joy using Firefox tonight. I have reinstalled the current version of Java and will try again in a few days.

RGB 07-26-2013 01:47 AM

I have spent about 2 - 3 hours with my TR Mt Fromme July 15.2013, and linking to about 25 photos on Image Shack, and when I finally finished, and hit Post New Topic, I get the error message:

Quote:

quote:500 - Internal server error.
There is a problem with the resource you are looking for, and it cannot be displayed.
I am able to use the Preview to see the complete post with all the photos and text. But when I hit Post, then I get the server error message.

I have revised some photos that were displaying too big, so they are now all the same smaller size.

I tried posting the TR in Firefox first, and then in IE, and neither of them work. Same error message even though I get the post correctly displayed in both browsers if I hit Preview.

Please let me know what I have to do to post my TR.

Update: still am able to see the Preview post in full, but Post New Topic gets me the same 500 Internal server error message.

Update: still am able to see the Preview post in full, but Post New Topic gets me the same 500 Internal server error message.

Update: still am able to see the Preview post in full, but Post New Topic gets me the same 500 Internal server error message.

Update: still am able to see the Preview post in full, but Post New Topic gets me the same 500 Internal server error message.

Update: still am able to see the Preview post in full, but Post New Topic gets me the same 500 Internal server error message.

Update: still am able to see the Preview post in full, but Post New Topic gets me the same 500 Internal server error message.

Update: Have given up on ever posting this TR as I planned. No one replied with advice, and I asked Darren but he referred my Q to Jim, who has not replied. Instead I will have to post the TR without photos.

trailrunner 07-31-2013 04:50 PM

I am unable to upload images with multiple loaders also. All Java update etc was done and retried.


All times are GMT -4. The time now is 08:44 PM.

Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome