Google Earth Issues - ClubTread Community

User Tag List

 
LinkBack Thread Tools
post #1 of (permalink) Old 12-14-2014, 04:51 PM Thread Starter
Banned
 
Join Date: Jun 2009
Location: BC, Canada.
Posts: 1,586
Default Google Earth Issues

Anyone else having trouble seeing the green mountain peak icons in Google Earth? I have not changed any settings, and am pretty sure I have the correct boxes ticked. Is it just me?
Candy Sack is offline  
Quote
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 12-14-2014, 07:24 PM
Dru
Super Moderator
 
Join Date: Aug 2004
Location: Climbing, a mountain, Canada.
Interest: climbing and spraying
Posts: 16,175
Default

Quote:
Originally Posted by Candy Sack
Is it just me?
yup
Dru is offline  
post #3 of (permalink) Old 12-14-2014, 08:21 PM
Headed for the Mountains
 
Join Date: Jul 2008
Location: , , .
Posts: 460
Default

In the Layers tab under "Borders and Labels" make sure "Labels" is checked.
cutthroat22 is online now  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 12-14-2014, 08:40 PM Thread Starter
Banned
 
Join Date: Jun 2009
Location: BC, Canada.
Posts: 1,586
Default

Yes everything is checked properly. I get a few green peak icons showing up, but not nearly as many as usual. I uninstalled and reinstalled GE but no fix.
Candy Sack is offline  
post #5 of (permalink) Old 12-15-2014, 08:37 PM
Off the Beaten Path
 
runningclouds's Avatar
 
Join Date: Aug 2006
Location: Vancouver, BC
Interest: skiing
Posts: 693
Default

Quote:
Originally Posted by Candy Sack View Post
I uninstalled and reinstalled GE but no fix.
If you are on Mac make sure to delete all associated files before reinstalling (.plist, caches, etc.). The App Zapper does a good job. I think this is a good idea on Windows as well but I don't know the particulars.
runningclouds is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 

Search Engine Optimization by vBSEO 3.6.1